Brandfbb's Projects

brandfbb/puppetserver

puppet is now on el8, this is a testing area for puppetserver itself
  • Epel for CentOS 8 : x86_64

brandfbb/Pound3-Experimental

These are builds of Pound3 experimental for EL8 and Fedora. More Info: https://www.apsis.ch/pound.html
  • Epel for CentOS 8 : x86_64

brandfbb/el8-playground

random tests
  • Epel for CentOS 8 : x86_64

brandfbb/puppet6-stable-el8-fedora

This repository is supposed to be stable. Please let me know if you have any issues. It's compatible with Fedora and EPEL (el8).
  • Epel for CentOS 8 : x86_64
  • Fedora 33 : x86_64
  • Fedora rawhide : x86_64

brandfbb/puppet-6-in-epel8-testing

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Epel for CentOS 8 : x86_64

brandfbb/golang-testing

random tests
  • Epel for CentOS 8 : x86_64
  • Fedora 31 : x86_64
  • Fedora 32 : x86_64
  • Fedora 33 : x86_64
  • Fedora rawhide : x86_64
  • openSUSE Leap 15.1 : x86_64
  • openSUSE Tumbleweed : x86_64

brandfbb/opendkim-testing

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Epel for CentOS 8 : x86_64
  • Fedora 31 : armhfp, i386, x86_64
  • Fedora 32 : aarch64, armhfp, i386, x86_64
  • Fedora 33 : aarch64, armhfp, i386, x86_64
  • Fedora rawhide : aarch64, armhfp, i386, x86_64

brandfbb/puppet-6-on-EPEL-8-with-deps

this repository is outdated. please consider using the stable or the testing repository. https://copr.fedorainfracloud.org/coprs/brandfbb/puppet6-stable-el8-fedora https://copr.fedorainfracloud.org/coprs/brandfbb/puppet-6-in-epel8-testing thanks!
  • Epel for CentOS 8 : x86_64

brandfbb/puppet-testing

this is a testing env, please don't use it.
  • Epel for CentOS 8 : x86_64

brandfbb/opendkim-on-EPEL-8

This project aims to test opendkim and its dependencies on EPEL 8. Packages would be as they would show up in EPEL-8.
  • Epel for CentOS 8 : x86_64
  • 1
  • 2