Czanik's Projects

czanik/syslog-ng316epel6

syslog-ng packages for RHEL/CentOS 6
  • Epel for CentOS 6 : i386, x86_64

czanik/syslog-ng316

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled which I was able to compile: amqp and mongodb missing on Fedora (due to openssl 1.1) tcp wrappers support disabled on Fedora, as it was removed from the distro
  • Epel for CentOS 7 : x86_64
  • Fedora 27 : i386, x86_64
  • Fedora 28 : i386, x86_64
  • Fedora rawhide : i386, x86_64

czanik/syslog-ng315epel6

syslog-ng packages for RHEL/CentOS 6
  • Epel for CentOS 6 : i386, x86_64

czanik/syslog-ng315

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled which I was able to compile: amqp and mongodb missing on Fedora (due to openssl 1.1) tcp wrappers support disabled on Fedora, as it was removed from the distro
  • Epel for CentOS 7 : x86_64
  • Fedora 27 : i386, x86_64
  • Fedora 28 : i386, x86_64
  • Fedora rawhide : i386, x86_64

czanik/syslog-ng314

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled which I was able to compile: amqp and mongodb missing on Fedora (due to openssl 1.1) tcp wrappers support disabled on Fedora, as it was removed from the distro
  • Epel for CentOS 7 : x86_64
  • Fedora 27 : i386, x86_64
  • Fedora 28 : i386, x86_64
  • Fedora rawhide : i386, x86_64

czanik/syslog-ng313epel6

syslog-ng packages for RHEL/CentOS 6 based on 3.13 stable branch + patch to enable compilation on this ancient platform
  • Epel for CentOS 6 : i386, x86_64

czanik/syslog-ng313

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled. Only for EPEL 7 this time, hope to have Fedora builds later.
  • Epel for CentOS 7 : x86_64
  • Fedora 26 : i386, x86_64
  • Fedora 27 : i386, x86_64
  • Fedora 28 : i386, x86_64
  • Fedora rawhide : i386, x86_64

czanik/syslog-ng312

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled. Only for EPEL 7 this time, as due to a problem in the bundled rabbitmq ./configure does not run on Fedora.
  • Epel for CentOS 7 : x86_64

czanik/syslog-ng311

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled. WIP
  • Epel for CentOS 7 : x86_64
  • Fedora 26 : i386, x86_64
  • Fedora rawhide : i386, x86_64

czanik/syslog-ng310

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled.
  • Epel for CentOS 7 : x86_64
  • Fedora 26 : i386, x86_64
  • Fedora rawhide : i386, x86_64