c72578/gtkspell3

Project ID: 4814

Description

gtkspell3 with patch Fix cases where check_word is called on an empty range

Installation Instructions

This copr repo is intended to test gtkspell3 including an upstream patch.
Without this patch, error messages like the following can appear on the command line, e.g. from Poedit:
** (poedit:5339): CRITICAL **: enchant_dict_check: assertion 'len' failed

How to enable this repo:
dnf copr enable c72578/gtkspell3

or if you are using yum:
yum copr enable c72578/gtkspell3

Active Releases

The following unofficial repositories are provided as-is by owner of this project. Contact the owner directly for bugs or issues (IE: not bugzilla).

Release Architectures Repo Download

* Total number of packages downloaded in the last seven days.