Czanik's Projects

czanik/syslog-ng-githead

Compiled regularly from syslog-ng git snapshots: https://github.com/balabit/syslog-ng/
  • Epel for CentOS 7 : x86_64
  • Epel for CentOS 8 : x86_64
  • Fedora 32 : x86_64
  • Fedora 33 : x86_64
  • Fedora rawhide : x86_64

czanik/syslog-ng326epel6

syslog-ng packages for RHEL/CentOS 6 RHEL / CentOS 6 is EoL (End of Life). These packages are no more maintained and will be deleted mid 2021.
  • Epel for CentOS 6 : i386, x86_64

czanik/syslog-ng-stable

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled which I was able to compile: tcp wrappers support disabled on Fedora, as it was removed from the distro
  • Epel for CentOS 7 : x86_64
  • Epel for CentOS 8 : aarch64, x86_64
  • Fedora 32 : aarch64, x86_64
  • Fedora 33 : aarch64, x86_64
  • Fedora rawhide : aarch64, x86_64

czanik/syslog-ng330

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled which I was able to compile: tcp wrappers support disabled on Fedora, as it was removed from the distro: only available in EPEL 7 Java modules (HDFS and the Java version of Elasticsearch and Kafka destinations) are no more available
  • Epel for CentOS 7 : x86_64
  • Epel for CentOS 8 : x86_64
  • Fedora 32 : x86_64
  • Fedora 33 : x86_64

czanik/syslog-ng329

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled which I was able to compile: tcp wrappers support disabled on Fedora, as it was removed from the distro: only available in EPEL 7 Java modules (HDFS and the Java version of Elasticsearch and Kafka destinations) are no more available
  • Epel for CentOS 7 : x86_64
  • Epel for CentOS 8 : aarch64, x86_64
  • Fedora 32 : x86_64

czanik/syslog-ng328

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled which I was able to compile: tcp wrappers support disabled on Fedora, as it was removed from the distro: only available in EPEL 7 Java modules (HDFS and the Java version of Elasticsearch and Kafka destinations) are no more available
  • Epel for CentOS 7 : x86_64
  • Epel for CentOS 8 : aarch64, x86_64
  • Fedora 32 : x86_64
  • Fedora rawhide : x86_64

czanik/syslog-ng327

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled which I was able to compile: tcp wrappers support disabled on Fedora, as it was removed from the distro: only available in EPEL 7
  • Epel for CentOS 7 : x86_64
  • Epel for CentOS 8 : x86_64
  • Fedora 32 : x86_64
  • Fedora rawhide : x86_64

czanik/syslog-ng326

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled which I was able to compile: tcp wrappers support disabled on Fedora, as it was removed from the distro: only available in EPEL 7
  • Epel for CentOS 7 : x86_64
  • Epel for CentOS 8 : aarch64, x86_64
  • Fedora 32 : x86_64
  • Fedora rawhide : x86_64

czanik/syslog-ng325

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled which I was able to compile: tcp wrappers support disabled on Fedora, as it was removed from the distro: only available in EPEL 7
  • Epel for CentOS 7 : x86_64
  • Epel for CentOS 8 : aarch64, x86_64
  • Fedora 32 : x86_64

czanik/syslog-ng324

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled which I was able to compile: tcp wrappers support disabled on Fedora, as it was removed from the distro
  • Epel for CentOS 7 : x86_64

czanik/syslog-ng323epel6

syslog-ng packages for RHEL/CentOS 6 RHEL / CentOS 6 is EoL (End of Life). These packages are no more maintained and will be deleted mid 2021.
  • Epel for CentOS 6 : i386, x86_64

czanik/syslog-ng323

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled which I was able to compile: tcp wrappers support disabled on Fedora, as it was removed from the distro
  • Epel for CentOS 7 : x86_64

czanik/syslog-ng322

This is the latest stable version of syslog-ng. It has all syslog-ng features enabled which I was able to compile: tcp wrappers support disabled on Fedora, as it was removed from the distro
  • Epel for CentOS 7 : x86_64