petersen/cabal-install

Project ID: 488

Module #235733

General Information

Status:
failed - Build failed. See logs for more details.
Name:
cabal-install
Stream:
master
Version:
20181112062402
License:
Summary:
Module from Copr repository: petersen/cabal-install

Filter

    No packages in module's filter

API

    No packages in module's API

Profiles

    No profiles in module

How to use

The module failed and therefore it cannot be enabled
Raw

Modulemd

You may want to use this modulemd as a template and then submit it via Copr API or copr-cli to be build.

document: modulemd
version: 1
data:
  name: cabal-install
  stream: master
  version: 20181112062402
  summary: 'Module from Copr repository: petersen/cabal-install'
  description: ''
  license:
    module: []
  api:
    rpms:
    - cabal-install
  filter:
    rpms:
    - cabal-install
  components:
    rpms:
      cabal-install:
        rationale: User selected the package as a part of the module
        repository: https://copr-dist-git.fedorainfracloud.org/git/petersen/cabal-install/cabal-install.git
        ref: f18aab1803c2b076f3b52a15890178f2c080b548
Build ID Package Name Package Version Submitted Build Time Status
822797 cabal-install 2.4.0.0-1.fc28 4 years ago 32 minutes failed