Spot's Projects

spot/xnee

Package for GNU xnee, hacked together in an afternoon. If someone wants to take this and add it to Fedora, be my guest. Any copyrightable files (other than the xnee sources) in this SRPM are available under the MIT license.
  • Epel for CentOS 8 : x86_64
  • Fedora 31 : aarch64, x86_64
  • Fedora 32 : aarch64, x86_64
  • Fedora 33 : aarch64, x86_64
  • Fedora rawhide : aarch64, x86_64

spot/linphone

Updating linphone + new dependencies for testing
  • Fedora 32 : aarch64, armhfp, x86_64
  • Fedora 33 : aarch64, armhfp, x86_64
  • Fedora rawhide : aarch64, armhfp, x86_64

spot/lua5.4

Test builds of lua5.4 in prep for 5.4.0 final.
  • Fedora 31 : aarch64, i386, x86_64
  • Fedora 32 : aarch64, i386, x86_64
  • Fedora 33 : aarch64, i386, x86_64
  • Fedora rawhide : aarch64, i386, x86_64

spot/mumble-1.3

Packages for mumble 1.3, based on the Fedora package. Minimal testing done, mostly "it works for me".
  • Fedora 31 : i386, x86_64
  • Fedora 32 : i386, x86_64
  • Fedora 33 : i386, x86_64
  • Fedora rawhide : i386, x86_64

spot/cura-lulzbot-3

Packages for the Cura 3 Lulzbot Edition. Please note: These packages will replace the Cura 1 & 2 builds provided by Fedora. These packages have support (and firmware) for the Lulzbot Mini 2. They will eventually end up in Fedora proper when upstream is ready to call them stable.
  • Fedora 31 : i386, x86_64
  • Fedora 32 : i386, x86_64
  • Fedora 33 : i386, x86_64
  • Fedora rawhide : i386, x86_64

spot/texlive

A place where I can experiment with building a cleaner texlive.
  • Fedora 31 : i386, x86_64
  • Fedora 32 : i386, x86_64
  • Fedora 33 : i386, x86_64
  • Fedora rawhide : i386, x86_64

spot/cura-lulzbot-2

Packages for the Cura 2 Lulzbot Edition. Please note: These packages will replace the Cura 1 builds provided by Fedora.
  • Fedora 31 : i386, x86_64
  • Fedora 32 : i386, x86_64
  • Fedora 33 : i386, x86_64
  • Fedora rawhide : i386, x86_64

spot/arduino-1.8

Update Fedora arduino packages to 1.8
  • Fedora rawhide : i386, x86_64

spot/minio

Dependencies for minio package. Not well tested yet.

spot/v8

Updated version of a v8 system package. Originally, I was trying to upgrade rawhide to resolve bz 1300475, but I discovered that nodejs in rawhide now uses a bundled v8 and rubygem-therubyracer does not compile against current v8 sources. I didn't want to lose the package work that I'd done in case it was someday useful again, so I tossed it here. You probably don't want this repo unless you really know what you're doing.
  • 1
  • 2