spot/v8

Project ID: 6069

Description

Updated version of a v8 system package. Originally, I was trying to upgrade rawhide to resolve bz 1300475, but I discovered that nodejs in rawhide now uses a bundled v8 and rubygem-therubyracer does not compile against current v8 sources. I didn't want to lose the package work that I'd done in case it was someday useful again, so I tossed it here.

You probably don't want this repo unless you really know what you're doing.

Installation Instructions

Instructions not filled in by author. Author knows what to do. Everybody else should avoid this repo.

Active Releases

The following unofficial repositories are provided as-is by owner of this project. Contact the owner directly for bugs or issues (IE: not bugzilla).

Release Architectures Repo Download

* Total number of packages downloaded in the last seven days.