Copr is an easy-to-use automatic build system providing a package repository as its output.

Start with making your own repository in these three steps:

  1. choose a system and architecture you want to build for
  2. provide Copr with src.rpm packages
  3. let Copr do all the work and wait for your new repo

NOTE: Copr is not yet officially supported by Fedora Infrastructure.

Projects

tom0/mlterm-gtk3

mlterm is a multi-lingual terminal emulator , which supports various character sets and encodings in the world.

username/udevil

udevil & devmon – mount without password udevil mounts and unmounts removable devices and networks without a password (set suid), shows device info, monitors device changes. Emulates mount's and udisks's command line usage and udisks v1's output. devmon is a configuration-less bash daemon script which automounts optical discs and removable drives. It can also selectively autostart apps or execute commands after mounting, ignore specified devices and volume labels, and manually mount and unmount devices.
  • Epel for CentOS 6 : i386, x86_64
  • Epel for CentOS 7 : x86_64
  • Fedora rawhide : i386, x86_64

mcepl/isso-epel

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Epel for CentOS 6 : i386, x86_64
  • Epel for CentOS 7 : x86_64

ewigkeit1204/w3ml

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Epel for CentOS 7 : x86_64

ewigkeit1204/namazu

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Epel for CentOS 7 : x86_64

alonid/llvm-3.5

LLVM 3.5 installed separately under /opt/llvm-3.5
  • Epel for CentOS 7 : x86_64

abstractj/tmux

Unofficial Tmux 2.1 distribution The motivation behind it is the fact that Tmux 2.1 is not available yet for Fedora 23. See: https://bugzilla.redhat.com/show_bug.cgi?id=1272807

iwienand/blktap

blktap with "vhd-util convert"
  • Epel for CentOS 7 : x86_64

nextwells/modsecurity29

ModSecurity 2.9 built against apache 2.4 for el7
  • Epel for CentOS 7 : x86_64

mmckinst/apr15u-util

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Epel for CentOS 7 : x86_64