Recent Projects

davidva/gcc53

The gcc package contains the GNU Compiler Collection version 5.3 (compatibility)

iephilwyett/centos-audo-sig-fluidsynth

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • EPEL 7 : x86_64

mavjs/bitlbee-facebook

The Facebook protocol plugin for bitlbee. This plugin uses the Facebook Mobile API. Built from latest master commits.
  • EPEL 7 : x86_64

iephilwyett/centos-audio-sig-ardour4

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • EPEL 7 : x86_64

iephilwyett/centos-audio-sig-denomo

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • EPEL 7 : x86_64

rfenkhuber/vdsm-prometheus

Go client for VDSM which exposes host and VM stats as prometheus metrics. Full documentation is available at the github project page.
  • EPEL 7 : x86_64

churchyard/pidgin-antiflood

Build of Pidgin with a patch that waits half a second before joining IRC channel and prevents "excess flood" issues on freenode.
  • Fedora 39 : x86_64
  • Fedora 40 : x86_64
  • Fedora rawhide : x86_64

abbra/slapi-nis-test

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Fedora rawhide : x86_64

jmliger/virt7-buildtools

IMPORTANT UPDATE: This project receive no more builds. It has been superseded with more arches for EPEL 7, EPEL 8 and CentOS Stream by ligenix / enterprise-buildtools. Optional tools required for build some virt7-upstream packages : qemu >= 2.12.0 requires device-mapper-multipath >= 0.7 mesa >= 18.3.0 requires python36 and python36-mako mesa >= 18.1.0 requires llvm >= 5.0.0 mesa >= 17.1.15 requires meson >= 0.41.1 mesa >= 13.0.1 requires llvm >= 3.9.0 vulkan support requires kernel-headers >= 3.18 llvm and clang >= 3.9.0 requires cmake >= 3.4.3 mesa >= 12.0.0 requires llvm >= 3.8.0 llvm and clang >= 3.8.0 requires cmake >= 2.8.12.2 Since RHEL7.3, glib2 2.44 have been removed, as it provided glib2-static which doesn't ship with new glib2 2.46 : spice-gtk >= 0.31 with webdav support requires glib2 >= 2.43 virt-viewer >= 3.0 requires glib2 >= 2.38
  • EPEL 7 : ppc64le, x86_64

mkumatag/demo

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.