Search Results el7

brandfbb/el7-playground

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • EPEL 7 : x86_64

dwd/fuse2fs

An el7-only packaging of only the fuse2fs portion of e2fsprogs
  • EPEL 7 : ppc64le, x86_64
  • Fedora rawhide : x86_64

loveshack/openssh

Backport of recent openssh to EL8, with dependencies (mainly for FIDO support). (EL7's openssl is too old for libfido2.)
  • EPEL 8 : aarch64, ppc64le, s390x, x86_64

rabiny/wxhexeditor

A hex editor for view/edit huge files and devices.
  • Fedora 36 : x86_64
  • Fedora rawhide : x86_64

ifas/grafana-el7

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • EPEL 7 : x86_64

bgstack15/radicale-el7

Radicale 3+InfCloud for CentOS 7. This requires some renamed/updated/additional python3 dependencies. See https://gitlab.com/bgstack15/build-radicale-centos7/ This build of radicale includes a patch that makes it dependent on a reverse proxy for authentication. BEWARE!
  • EPEL 7 : x86_64
  • EPEL 8 : x86_64

scx/pyp2rpm

Convert Python packages to RPM SPECFILES.
  • EPEL 7 : ppc64le, x86_64
  • EPEL 8 : aarch64, ppc64le, s390x, x86_64
  • EPEL 9 : aarch64, ppc64le, s390x, x86_64
  • Fedora 35 : aarch64, armhfp, i386, ppc64le, s390x, x86_64
  • Fedora 36 : aarch64, armhfp, i386, ppc64le, s390x, x86_64
  • Fedora eln : aarch64, i386, ppc64le, s390x, x86_64
  • Fedora rawhide : aarch64, i386, ppc64le, s390x, x86_64

matthewdva/certbot-el7

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • EPEL 7 : x86_64

amituttam/bazel

Builds of Bazel Build tool for EPEL7, and Fedora Source for this rpm spec is github.com/vbatts/copr-build-bazel
  • EPEL 7 : ppc64le, x86_64
  • EPEL 8 : aarch64, ppc64le, x86_64
  • Fedora 35 : aarch64, ppc64le, x86_64
  • Fedora 36 : aarch64, ppc64le, x86_64
  • Fedora rawhide : aarch64, ppc64le, x86_64

@theforeman/leapp

LEAPP related packages to allow upgrading Foreman/Katello installations from EL7 to EL8
  • EPEL 7 : x86_64