Sergiomb's Projects

sergiomb/clamav_aarch64

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • EPEL 7 : x86_64
  • EPEL 8 : x86_64

sergiomb/akmod-rtl8821ce

https://github.com/tomaspinho/rtl8821ce
  • EPEL 8 : aarch64, ppc64le, x86_64
  • Fedora 38 : s390x, x86_64
  • Fedora 39 : s390x, x86_64
  • Fedora 40 : s390x, x86_64
  • Fedora rawhide : s390x, x86_64

sergiomb/Subdownloader

SubDownloader is a Free Open-Source tool written in Python for automatic download/upload of subtitles for video files
  • EPEL 7 : x86_64
  • EPEL 8 : aarch64, x86_64
  • Fedora 38 : aarch64, s390x, x86_64
  • Fedora 39 : aarch64, s390x, x86_64
  • Fedora 40 : aarch64, s390x, x86_64
  • Fedora eln : aarch64, i386, s390x, x86_64
  • Fedora rawhide : aarch64, s390x, x86_64

sergiomb/nodejs

testing nodejs packages
  • Fedora 38 : aarch64, x86_64
  • Fedora 39 : aarch64, x86_64
  • Fedora 40 : aarch64, x86_64
  • Fedora rawhide : aarch64, x86_64

sergiomb/pteid-mw

Vendor : Portuguese Government URL : https://svn.gov.pt/projects/ccidadao/ Summary : Portuguese eID middleware Description : The Autenticação.Gov package provides a utility application (eidguiV2), a set of libraries and a PKCS#11 module to use the Portuguese Identity Card (Cartão de Cidadão) and Chave Móvel Digital in order to authenticate securely in certain websites and sign documents.
  • Centos-stream+epel-next 8 : aarch64, ppc64le, x86_64
  • Centos-stream+epel-next 9 : aarch64, ppc64le, s390x, x86_64
  • Centos-stream 8 : aarch64, ppc64le, x86_64
  • Centos-stream 9 : aarch64, ppc64le, s390x, x86_64
  • EPEL 7 : ppc64le, x86_64
  • EPEL 8 : aarch64, ppc64le, s390x, x86_64
  • EPEL 9 : aarch64, ppc64le, s390x, x86_64
  • Fedora 38 : aarch64, ppc64le, s390x, x86_64
  • Fedora 39 : aarch64, ppc64le, s390x, x86_64
  • Fedora 40 : aarch64, ppc64le, s390x, x86_64
  • Fedora rawhide : aarch64, ppc64le, s390x, x86_64
  • openSUSE Tumbleweed : aarch64, i586, ppc64le, x86_64

sergiomb/SambaAD

Samba AD packaging for Redhat 7 or Centos 7 ( https://github.com/sergiomb2/SambaAD )
  • EPEL 7 : ppc64le, x86_64
  • Fedora 38 : i386, ppc64le, x86_64
  • Fedora 39 : i386, ppc64le, x86_64
  • Fedora 40 : i386, ppc64le, x86_64
  • Fedora rawhide : i386, ppc64le, x86_64

sergiomb/debs

Some deb tools that aren't yet in Fedora and some are, but here they are updated first (specially for stable releases) .
  • EPEL 7 : ppc64le, x86_64
  • EPEL 8 : aarch64, ppc64le, x86_64
  • Fedora 38 : aarch64, i386, ppc64le, x86_64
  • Fedora 39 : aarch64, i386, ppc64le, x86_64
  • Fedora 40 : aarch64, i386, ppc64le, x86_64
  • Fedora rawhide : aarch64, i386, ppc64le, x86_64

sergiomb/builds_for_Stable_Releases

Packages updates for stable releases, when maintainers don't update things on stable releases or software that aren't in Fedora repos but it could be.
  • EPEL 7 : ppc64le, x86_64
  • EPEL 8 : aarch64, ppc64le, s390x, x86_64
  • EPEL 9 : aarch64, ppc64le, s390x, x86_64
  • Fedora 38 : aarch64, i386, ppc64le, s390x, x86_64
  • Fedora 39 : aarch64, i386, ppc64le, s390x, x86_64
  • Fedora 40 : aarch64, i386, ppc64le, s390x, x86_64
  • Fedora rawhide : aarch64, i386, ppc64le, s390x, x86_64

sergiomb/google-drive-ocamlfuse

Packaging google-drive-ocamlfuse For building gapi-ocaml we have the requirement of OCaml >= 3.12.0 [1] so I had to drop epel6 [1] https://github.com/astrada/gapi-ocaml
  • Fedora 38 : aarch64, i386, ppc64le, s390x, x86_64
  • Fedora 39 : aarch64, ppc64le, s390x, x86_64
  • Fedora 40 : aarch64, ppc64le, s390x, x86_64
  • Fedora rawhide : aarch64, ppc64le, s390x, x86_64

sergiomb/kde4for23

I stopped to work on this project after upgrade to Fedora 26 Core packages: apper - compiled with old kde4-libs kde-workspace - many changes of Fedora proper package to keep kde4 stuff. kde-print-manager - old kde4-libs kscreen - old kde4-libs Independent packages: colord-kde4 kde-plasma-activitymanager kde-plasma-yawp baloo-kcmadv (remove for F25) and almost independent: plasma-workspace - https://bugzilla.redhat.com/show_bug.cgi?id=1433151 kdeplasma4-addons (just have file /usr/lib64/libplasmacomicprovidercore.so.1.0.0 from install of kdeplasma-addons-5.8.6-1.fc24.x86_64 conflicts with file from package kdeplasma4-addons-libs-4.14.3-4.fc24.x86_64) (may be fixed) Same versions of Fedora with very few changes : kde-runtime kde-baseapps (keep folderview and readd dolphin4) And dolphin-plugins (I'm not using) and dolphin4 can be removed, but dolphin4-libs-16.08.3 is need to compile konqueror etc . CHANGELOG for F25: use baloo of the system we may not install dolphin4 and dolphin4-plugins strongly advise update kde4 packages with: dnf --disablerepo='*' --enablerepo=sergiomb-kde4for23 distro-sync --refresh Note about authors or project , this project was made with, on colaboration and based on peem work https://bitbucket.org/peemhq/kde4-fedora https://copr.fedorainfracloud.org/coprs/peem/kde4-fedora/ and is not just one project due lack of time , my project is minimalist , and some package like knetwormager are missing I use nm-applet btw.
  • Fedora 38 : i386, ppc64le, x86_64
  • Fedora 39 : i386, ppc64le, x86_64
  • Fedora 40 : i386, ppc64le, x86_64
  • Fedora rawhide : i386, ppc64le, x86_64