Tomasm's Projects

tomasm/EPEL-plus

EPEL-plus repo Extra packages for CentOS 8 and RHEL 8.
  • Epel for CentOS 8 : x86_64

tomasm/KDEPIM-EPEL-8

KDEPIM for CentOS 8 and RHEL 8. Use these packages as a stand-in until the KDE SIG adds them to EPEL-playground. What currently works? KMail and Korganizer are currently built, packaged and working. Rest of Kontact/PIM suite may be added. And there's more! As a bonus, includes bits that are currently missing/broken and required to install some KDE SIG packages on CentOS (such as poppler-qt5 for okular). What if there's no changelog message? PACKAGERS: If a SPEC file has been modified, but there is no changelog message detailing the change to the upstream RHEL/Fedora/Kolab srpm, check to see if a build dependency for perl-generators has been automagically commented out: # BuildRequires: perl-generators Until RHBZ 1595854 is made public, I don't want to sign my name to any solution or workaround.
  • Epel for CentOS 8 : x86_64

tomasm/Plasma-5-testing

Testing repo: KDE Plasma 5.13 for RHEL/CentOS 7, with additional KDE apps
  • Epel for CentOS 7 : x86_64

tomasm/Plasma-5

KDE Plasma 5.13 for RHEL/CentOS 7, with additional KDE apps This project has been abandoned, as all our boxes are being migrated to SUSE and CentOS 8. Keeping this COPR up in case it is useful to anyone. Mass rebuild (without version bumps) of most packages can be found at https://copr.fedorainfracloud.org/coprs/tomasm/Plasma-5-testing/ CURRENT STATUS: WORKS, BUT USE AT OWN RISK There may be conflicts with packages from official or other repos. Works with the packages I run and use. You may need to enable copr://rdieter/kde4 for some kde4 apps. LIBS AND SONAMES Newer versions of some common libraries are used by this repo. Compatibility libraries are provided for libwebp and poppler, for compatibility with EPEL and CentOS packages. FORKS AND OTHER VERSIONS Forks with broader scope welcome, as are news of other efforts to bring Plasma 5 and KF5 packages to CentOS. Contact me if you'd like a link to your project added to this description page.
  • Epel for CentOS 7 : x86_64