librehat / shadowsocks

Description

This shadowsocks copr hosts some shadowsocks-related packages, including shadowsocks-qt5, libQtShadowosocks, and shadowsocks-libev.

EPEL 6 only contains shadowsocks-libev. Neither shadowsocks-qt5 nor libQtShadowsocks is available for EPEL 6 because the compiler doesn't fully support C++11. libsodium is backported from EPEL 7 to EPEL 6 because shadowsocks-libev 3.x requires a newer version of it.

EPEL 7 also contains libappindicator and zbar since they're required by ss-qt5 but missing from official repository.

You can obtain all SRPMs used in this Copr from file.librehat.com

Installation Instructions

For details, please refer to shadowsocks-qt5 project homepage and (or) libQtShadowsocks project homepage

If you encounter issues related to shadowsocks-libev, please refer to shadowsocks-libev project homepage. If it's a packaging problem, please raise an issue on my shadowsocks-libev fork

Active Releases

The following unofficial repositories are provided as-is by owner of this project. Contact the owner directly for bugs or issues (IE: not bugzilla).

Release Architectures Repo Download
Epel for CentOS 6 i386 (1)*, x86_64 (1)* Epel 6 (7467 downloads)
Epel for CentOS 7 x86_64 (1)* Epel 7 (9315 downloads)
Fedora 26 i386 (0)*, x86_64 (1)* Fedora 26 (504 downloads)
Fedora 27 i386 (0)*, x86_64 (1)* Fedora 27 (240 downloads)
Fedora rawhide i386 (0)*, x86_64 (0)* Fedora rawhide (33 downloads)

* Total number of packages downloaded in the last seven days.