Praiskup's Projects

@copr/copr

copr repository with up-to-date Copr packages
  • EPEL 7 : ppc64le, x86_64
  • EPEL 8 : aarch64, ppc64le, s390x, x86_64
  • EPEL 9 : aarch64, ppc64le, s390x, x86_64
  • Fedora 35 : aarch64, ppc64le, s390x, x86_64
  • Fedora 36 : aarch64, ppc64le, s390x, x86_64
  • Fedora 37 : aarch64, ppc64le, s390x, x86_64
  • Fedora rawhide : aarch64, ppc64le, s390x, x86_64

@pgjdbc/pgjdbc-travis

This projects holds automatically built git-snapshot RPMs from pgjdbc project.
  • Fedora rawhide : x86_64

praiskup/autotools

Autotools in SCL Repository provides various versions of autotools for all supported Fedora distributions, Fedora Rawhide, and all supported EPEL versions (so particular package from this repository may expect EPEL repository enabled). All tools are distributed like Software Collections -- therefore they do not collide with your installed system packages. One of the key points here is that you can run the same version of the tool e.g. both on RHEL5 or Fedora Rawhide. There are currently packaged two collections: autotools-latest -- contains latest released (stable) versions of autoconf, automake, libtool, and m4 autotools-git -- bleeding edge development versions of autoconf, automake and libtool built directly from git repositories from time to time (m4 from git is not packaged yet).
  • EPEL 6 : i386, x86_64
  • EPEL 7 : x86_64
  • Fedora 35 : i386, x86_64
  • Fedora 36 : i386, x86_64
  • Fedora 37 : i386, x86_64
  • Fedora rawhide : i386, x86_64

praiskup/tar

GNU tar Several versions of GNU tar packaged with different name to be parallel-installable with system-default tar package.
  • EPEL 6 : i386, x86_64
  • EPEL 7 : x86_64

praiskup/my-test-package

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Fedora 36 : x86_64

praiskup/my-first-package

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Fedora 35 : x86_64
  • Fedora 36 : x86_64

praiskup/vim-fugitive-gitlab

Project was created only to execute Fedora Review tool for all builds.
  • EPEL 8 : x86_64
  • EPEL 9 : x86_64
  • Fedora 35 : x86_64
  • Fedora 36 : x86_64
  • Fedora rawhide : x86_64

praiskup/pagure-io-prs

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • EPEL 7 : x86_64
  • EPEL 8 : x86_64
  • EPEL 9 : x86_64
  • Fedora 36 : aarch64, ppc64le, s390x, x86_64
  • Fedora 37 : aarch64, ppc64le, s390x, x86_64
  • Fedora rawhide : aarch64, ppc64le, s390x, x86_64

praiskup/src.f.o-prs

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Fedora 37 : x86_64
  • Fedora rawhide : x86_64

praiskup/obs-sign-noeuid

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Fedora 35 : x86_64
  • Fedora 36 : x86_64
  • Fedora 37 : x86_64
  • Fedora rawhide : x86_64

praiskup/ping-1.5.0

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Centos-stream 8 : aarch64, ppc64le, x86_64
  • Centos-stream 9 : aarch64, ppc64le, x86_64
  • EPEL 6 : i386, x86_64
  • EPEL 7 : ppc64le, x86_64
  • EPEL 8 : aarch64, ppc64le, x86_64
  • EPEL 9 : aarch64, ppc64le, s390x, x86_64
  • Fedora 35 : aarch64, armhfp, i386, ppc64le, s390x, x86_64
  • Fedora 36 : aarch64, armhfp, i386, ppc64le, s390x, x86_64
  • Fedora 37 : aarch64, i386, ppc64le, s390x, x86_64
  • Fedora eln : aarch64, i386, ppc64le, s390x, x86_64
  • Fedora rawhide : aarch64, i386, ppc64le, s390x, x86_64
  • Mageia 8 : aarch64, i586, x86_64
  • Mageia cauldron : aarch64, i586, x86_64
  • Openmandriva cooker : aarch64, i686, x86_64
  • Openmandriva rolling : aarch64, i686, x86_64
  • openSUSE Leap 15.2 : aarch64, x86_64
  • openSUSE Leap 15.3 : aarch64, x86_64
  • openSUSE Tumbleweed : aarch64, i586, ppc64le, x86_64

praiskup/empty

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • EPEL 7 : x86_64
  • EPEL 8 : x86_64
  • EPEL 9 : x86_64

praiskup/test-signing-before-update

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • EPEL 7 : x86_64
  • EPEL 8 : x86_64
  • EPEL 9 : x86_64

praiskup/test

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.